This site will work properly only when the Javascript will be enabled!
(Сайт отображается корректо только с включенным Javascript!)

Advertisement

> Consulta y pedido de diagrama tv JVC 38 pulgadas AV-T3893

Author

Post

karluxio
Users

Posts: 1
Registration: 26.07.2014
User №15834
Date: 26.07.2014 - 19:33     Title: Consulta y pedido de diagrama tv JVC 38 pulgadas AV-T3893

Hola C?mo est?n? Quer?a hacerles una petici?n y una consulta. Estoy teniendo problemas para conseguir el diagrama de este tv jvc de 38 pulgadas.
A continuaci?n le dejo informacion del mismo:
tv jvc 38 pulgadas
Modelo: AV-t3893
ic fuente: str 6655f
TRH: D2539
Vertical: LA7841
Micro: M37271MF-221SP 039A 101
Jungla: CM48271
 
Cuando enchuf? en serie me dio sobreconsumo, ya que la l?mpara encendi? casi totalmente, revisando me encuentro con una duda: retir? las dos ptc de 3 patas que tiene y ahora apareci? el stand-by correcto y nominal a 100V (que me imagino deber?a andar en los 130v o m?s? para cuando enciende el tv). Le coloqu? dos ptc nuevas y volvi? a indicar sobreconsumo la l?mpara. Por eso me puse a trabajar sin dichas ptc. Cuando se le da la orden de encendido no responde. Retir? el TRH (que al medirlo me di? bueno) y cargu? con l?mpara entre C y E de 70w para saber si el problema era la fuente. Ahora la l?mpara de la serie enciende y apaga una y otra vez con voltajes fluctuantes. Prob? aislando la pata 4 del STR ya que en un datasheet del integrado dec?a que era el pin de alimentaci?n y med? 52V (con la pata 4 soldada 12v fluctuantes) en pata 3 el voltaje de primaria fluctuante. Reemplac? el ic STR6655f por STR6656 (ya que pareciera no existir en las casas de electr?nica, seg?n dicen porque es muy viejo). Con ese Nuevo STR sigue teniendo el mismo problema. Cuando enchufo a 220VCA la que enciende y apaga ahora es la l?mpara de carga entre C-E y a esto se le suma un ruido (como de paso de corriente alta cada vez que enciende la l?mpara de carga) en la fuente, en dos R cementadas en serie de 6.8ohm de 7w cada una, que al tocarlas ten?an muy alta temperatura.
los diodos y diodos zener no me dieron cortos en la fuente primaria hot. en el secundario tampoco med? corto alguno y los filtros me daban buenos con capacheck.
Una ?ltima medici?n me llam? la atenci?n y es que al medir con capacheck el filtro primario de la fuente la aguja no se mov?a o lo hac?a en forma casi imperceptible. Por lo que me queda retirar del circuito dicho filtro y volver a medir con capacheck y capac?metro digital.
Me restar?an pruebas en el optoacoplador y todo el circuito relacionado a este, cosa que se me dificulta por la falta de diagrama.
 
Mis dudas:
?Por qu? las ptc me producen ese problema a pesar de ser nuevas y solo intenta arrancar cuando estas no est?n?
?Por qu? la R cementadas identificadas como R901 producen ese ruido y se sobrecalientan al estar el tv conectado a 220VCA? ?Estan recibiendo la corriente de un corto cada vez que intenta encender y se protege? ?Alg?n corto que no fui capaz de encontrar todav?a en la parte primaria?
?Puede ser que ese C+ que no filtra bien (aparentemente) CC en la fuente primaria est? ocasionando el problema?
 
Espero su pronta respuesta, muchas gracias.
Top
GiveFile
Users

Posts: 3
Registration: 26.07.2014
Date: 26.07.2014 - 19:33

Top  
0 currently active users viewing this thread